
 

 

CCC QUESTION PAPER (2022-2023) 2nd 
(Question based on Previous Exams) 

Number of Question-100 

Time Duration-90 minutes 

1.  Which of the following is the communication protocol used by the Internet? 

a)  DTCP/IP 

b) HTTP 

c) WWW 

d) IP 

Ans. a) DTCP/IP 

2.  Which of the following can be used to alter outline level styles? 

a)  Customize Page 

b) Position Page 

c) Reversal Page 

d) Slider Page 

Ans. a) Customize Page 

3. What is the minimum width you can  set for a single column in LibreOffice Calc 

Spreadsheet? 

a)  0.03 cm 

b)  0.2 cm 

c)  0.1 cm 

d)  0.00 cm 

Ans. c) 0.1 cm 

4.  Where is the Table Design section found?  

a)  Probability Pane 

b)  Task Pane 

c)  Layout Pane 



 

 

d)  Action Pane 

Ans. b) Task Pane 

5.  Which transmission media has the highest transmission speed in a network? 

a)  Coaxial Cable 

b)  Optical Fiber 

c)  Electrical Cable 

d)  Twisted Pair Cable 

Ans. b) Optical Fiber 

6.  Which of the following is the key used by send and receiver in symmetric-key 

cryptography? 

a)  Various 

b)  Shared 

c)  Two keys are used 

d)  Is never Shared 

Ans. b) Shared 

7.  Which of the following is the file extension of files directly used by the operating 

system? 

a)  .rar 

b)  .vbs 

c)  .ini 

d)  .bpm 

Ans. c) .ini 

8.  Which of the following shortcut keys can minimize all windows at once? 

a)  Ctrl+M 

b)  Win+M 

c)  Win+D 

d)  Win+W 

Ans. c) Win+D 

9.  What is the maximum number of handouts in a page? 



 

 

a)  3 

b)  4 

c)  6 

d)  9 

Ans. d) 9 

10. Who among the following invented the Integrated Circuit? 

a)  Jack Kilby 

b)  Robert Noyce 

c)  Both of the above 

d)  None of these 

Ans. c) Both of the above 

11. Which of the following Command is used by Vi Editor to remove single character? 

a)  A 

b)  Z 

c)  X 

d)  Y 

Ans. c) X 

12. Computerization of Land Records by Nic is widely known as_______ 

a)  Bhoomi 

b)  Zameen 

c)  Cirs (Computerized Land Records System) 

d)  None 

Ans. a) Bhoomi 

13. _______ in Analog Computer. 

a)  Input is never converted into digital form. 

b) The input is first converted into digital form. 

c)  The output is displayed in digital form. 

d)  All of the above. 

Ans. b) The input is first converted into digital form. 



 

 

14. Which among the following is the first Bank to introduce Credit card in India? 

a)  Canara Bank 

b)  Central Bank of India 

c)  ICICI Bank  

d)  Bank of Baroda 

Ans. b) Central Bank of India 

15. Which of the following commands is used in Vi Edior to go back to the beginning of a 

word? 

a)  A 

b)  B 

c)  W  

d)  E 

Ans. b) B 

16. Who among the following is an Isp? 

a)  Wipro 

b)  Microsoft 

c)  Reliance 

d)  TCS 

Ans. c) Reliance 

17. In Windows 10, Which of the following devices can be set up by selecting the Printer 

option? 

a)  Printers & Scanners 

b)  Printer 

c)  Scanners 

d)  Bluetooth and other device 

Ans. a) Printer & Scanners 

18. Auto Filter in which of the following menus of LibreOffice Calc? 

a)  Data 

b)  Format 



 

 

c)  Vu 

d)  Insert 

Ans. a) Data 

19. What will be the value of the following formula ‘=quotient(5,2)’? 

a)  6 

b)  8 

c)  2 

d)  4 

Ans. c) 2 

20. Name three of the following options, Which are available in insert > Media menu? 

a)  Clipart, Picture, Shapes 

b)  Clipart, From File, Shapes 

c)  Group 

d)  Gallery, Scan, Audio or Video 

Ans. d) Gallery, Scan, Audio or Video 

21. What is a process or function in Linux? 

a)  Task Build 

b)  Task_struct 

c)  Task Construct 

d)  Task Domain 

Ans. b) Task_struct 

22. Which of the following Program searches for a given input of a pattern? 

a)  Cat 

b)  Grep 

c)  Search 

d)  Sort 

Ans. b) Grep 

23. In which menu is merge cell command available in LibreOffice Calc? 

a)  Format 



 

 

b)  Style 

c)  Sheet 

d)  Edit 

Ans. a) Format 

24. The /dev Directory contains_______ 

a)  Device Drivers 

b)  Device Files 

c)  Kernel Modules of Device Drivers 

d)  None 

Ans. b) Device Files 

25. Which is the correct sequence of steps required to install Footer in LibreOffice Writer 

Document? 

a)  Insert > Footer > Default Style 

b)  Insert > Footer 

c)  Insert > Header and Footer > Footer > Default Style 

d)  Insert > Header and Footer > Footer 

Ans. c) Insert > Header and Footer > Footer > Default Style 

26. How many of the following Indian Banks are connected to the Swift Networks? 

a)  29  

b)  19 

c)  24 

d)  46 

Ans. d) 46 

27. Which of the following shortcut keys would be useful to use the ‘two Decimal 

Currency Format’ option in LibreOffice Calc? 

a)  Ctrl+Shift+$ 

b)  Ctrl+Shift+% 

c)  Ctrl+Shift+& 

d)  Ctrl+Shift+. 



 

 

Ans. a) Ctrl+Shift+% 

28. Which of the following is a Print Command in Linux? 

a)  Ptr 

b)  Ipr 

c)  Iprm 

d)  None 

Ans. b) Ipr 

29. Which of the following menu option is used to launch ‘spell checker’ in LibreOffice 

Writer? 

a) Tools > Automatic Spell Checking 

b)  Format > Automatic Spell Checking 

c)  Format > Spell Checking 

d)  Tools > Spell Checking 

Ans. a) Tools > Automatic Spell Checking 

30. What is the Maximum number of characters a URI can contain? 

a)  63 

b)  155 

c)  255 

d)  127 

Ans. c) 255 

31. Which of the following command shows current working directory in Linux? 

a)  Pwd 

b)  Pwsd 

c)  Swds 

d)  Cwd 

Ans. a) Pwd 

32. What is the full form of NUUP? 

a)  National Unstructured USSD Platform 

b)  National Unified USSD Platform 



 

 

c)  National Unstructured USSD Provider 

d)  None 

Ans. b) National Unified USSD Platform 

33. What is he minimum font size in LibreOffice font drop down? 

a)  6 

b)  8 

c)  10 

d)  12 

Ans. a) 6 

34. Microsoft Office is an example of open source software. 

a)  True 

b)  False 

Ans. b) False 

35. RTGS and NEFT work 24*7. 

a)  True  

b)  False 

Ans. a) True 

36. The name of a folder contains either a capital letter or a small letter, but the name 

cannot be written by combining both types of letters. 

a)  True  

b)  False 

Ans. b) False 

37. LibreOffice Calc does not allow you to have multiple panels open for the same file at 

the same time. 

a)  True 

b)  False 

Ans. b) False 

38. Can mobile be tracked by IMEI? 



 

 

a)  True  

b)  False 

Ans. a) True 

39. A firewall is a network security device that monitors incoming and outgoing traffic 

and decides whether to allow or block specific traffic based on a defined set of 

security rules. 

a)  True  

b)  False 

Ans. a) True 

40. Can I zoom up to 300% in LibreOffice impress? 

a)  True 

b)  False 

Ans. b) False 

41. Can a digital signature be added to LibreOffice? 

a)  True 

b)  False 

Ans. a) True 

42. Which of the following is an example of Micro Blogging? 

a)  Twitter 

b)  Instagram 

c)  Google 

d)  Telegram 

Ans. a) Twitter 

43. In which of the following Generation ULSI was implemented? 

a)  2nd 

b)  3rd 

c)  4th 

d)  5th 



 

 

Ans. d) 5th 

44. To avoid Hackers, You should keep Updating your Computer’s Operating System and 

Apps from time to time. 

a)  True 

b)  False 

Ans. a) True 

45. E-mails can be sent without writing the Subject. 

a)  True 

b)  False 

Ans. a) True 

46. A Browser is a Software Program used to view and interact with various types of 

Internet Resources available on the World Wide Web. 

a)  True 

b)  False 

Ans. a) True 

47. From the font effects page, We can change the formatting of the Document. 

a)  True 

b)  False 

Ans. a) True 

48. The shortcut key to close All Programs of LibreOffice is Ctrl+q. 

a)  True 

b)  False 

Ans. a) True 

49. LibreOffice Impress is A Word Processing Software? 

a)  True 

b)  False 

Ans. b) False 

50. Both Virtual Reality and Augmented Reality are same. 



 

 

a)  True 

b)  False 

Ans. b) False 

51. On which side of the Status Bar is the page number displayed in a Document in 

LibreOffice Writer? 

a)  Center 

b)  Left 

c)  Right 

d)  None 

Ans. b) Left 

52. Which of the following commands can you execute to count the number of lines in a 

File? 

a)  CI 

b)  Count 

c)  IC 

d)  Wc-1 

Ans. d) Wc-1 

53. Which of the following is defined by Master Handout? 

a)  Slide Formatting 

b)  Layout of Handout 

c)  Layout of Slide 

d)  Slide Transaction 

Ans. b) Layout of Handout 

54. Lans can be Interconnected by which of the following? 

a)  Hdlc 

b)  Tunnel  

c)  Hub 

d)  Bridges 

Ans. d) Bridges 



 

 

55. Which of the following option is not available under the Style Menu of LibreOffice 

Writer? 

a)  Heading 1 

b)  Heading 3 

c) Heading 4 

d) Heading 2 

Ans. c) Heading 4 

56. Rupay Debit Card is similar to which of the following? 

a)  Singapore’s Nets 

b)  China’s Unionpay 

c)  Both 

d)  None 

Ans. c) Both 

57. Which of the following is a Memory that needs to be refreshed frequently? 

a)  Dram 

b)  Sram 

c)  Prom 

d)  Rome 

Ans. a) Dram 

58. The maximum font size in LibreOffice Writer is 90. 

a)  True  

b)  False 

Ans. b) False 

59. There are 11 Menus in LibreOffice Writer. 

a)  True 

b)  False 

Ans. a) True 

60. We can Record the changes made in the LibreOffice Calc Spreadsheet by using the 

record option of the track changes Sub Menu of the Edit Menu. 



 

 

a)  True 

b)  False 

Ans. a) True 

61. What is displayed when an image is selected? 

a)  8 Sizing Handles 

b)  Body 

c)  6 Middle Handles 

d)  6 Boxes  

Ans. a) 8 Sizing Handles 

62. What is the physical arrangement of a Network called? 

a)  Configuring 

b)  Topology 

c)  Routing 

d)  Networking 

Ans. b) Topology 

63. Which of the following key combination is used to minimize the Windows of all the 

program open on the Screen? 

a)  Window key+D 

b)  Ctrl+D 

c)  F5 

d)  Shift+Alt+Delete 

Ans. a) Window Key+D 

64. What is an Intermediary Environment that creates in a user the feeling of being 

presented in a (Physical) Environment? 

a)  Gui 

b)  Hmd 

c)  WWW 

d)  Virtual Reality 

Ans. d) Virtual Reality 



 

 

65. Which of the following is the name of Linux Kernel File? 

a)  Vmlinux 

b)  Vmlinuz 

c)  Lynx 

d)  Linux 

Ans. b) Vmlinuz 

66. Which of the following has the World’s largest Hadoop Cluster? 

a)  Google 

b)  Facebook 

c)  Data Matics 

d)  Apple 

Ans. b) Facebook 

67. In which of the following Generation Ulsi, Lsi, Vlsi were used? 

a)  Third 

b)  Fourth 

c)  First 

d)  Second 

Ans. a) Third 

68. Which of the following color present in a QR Code? 

a)  Black and White 

b)  Black and Yellow 

c)  White and Light Black 

d)  None of these 

Ans. a) Black and White  

69. Using which of the following one cell format can be copied to another cell? 

a)  Clone Formatting 

b)  Cloning 

c)  Format Setting 

d)  Format Checking 



 

 

Ans. a) Clone Formatting 

70. Which of the following types of Memory are both Volatile and Non-volatile? 

a)  RAM 

b)  Cache 

c)  Bios 

d)  ROM 

Ans. d) ROM 

71. What is the closing time of ticket booking on IRCTC? 

a)  11:00 PM 

b)  11:45 PM 

c)  12:00 PM 

d)  None 

Ans. b) 11:45 PM 

72. Which shortcut key is used to switch between open programs in Windows? 

a)  Alt+Tab 

b)  Ctrl+Tab 

c)  Shift+Tab 

d) Shift+Alt 

Ans. a) Alt+Tab 

73. Which shortcut key is used to insert cells in LibreOffice Calc? 

a)  Ctrl+(-) 

b)  Shift+(+) 

c)  Ctrl+(+) 

d)  None 

Ans. c) Ctrl+(+) 

74. A more secure method is to log into accounts directly by visiting the financial 

institution’s website rather than clicking on a link in an email. 

a)  True  

b)  False 



 

 

Ans. a) True 

75. How many digits are there in PAN Card? 

a)  20 

b)  10 

c)  18 

d)  21 

Ans. b) 10 

76. In which menu is the new Window option located 

a)  View 

b)  Insert 

c)  File 

d)  Window 

Ans. d) Window 

77. What will be the value of the formula ‘=Max(5,2,6,8)’? 

a)  8 

b)  2 

c)  3 

d)  7 

Ans. a) 8 

78. What is the use of the Shift + F3 shortcut key? 

a)  Capitalize each word 

b)  Sentence case 

c)  Cycle case 

d)  Toggle case 

Ans. c) Cycle case 

79. Which of the following view will be used to view all slides in a single page in 

LibreOffice Impress? 

a)  Notes 

b)  Slide Shorter 



 

 

c)  Outline 

d)  None 

Ans. b) Slide Shorter 

80. Which of the following is not a Characteristic of Computer? 

a)  Versatility 

b)  Feeling 

c)  Speed 

d)  Automation 

Ans. b) Feeling 

81. Ayakar Setu App is related to which of the following? 

a)  Pan Card 

b)  Uidai 

c)  Income Tax 

d)  None of these 

Ans. c) Income Tax 

82. In which of the following Modes do Electronic Components Operate? 

a)  Bcd 

b)  Decimal 

c)  Ebcdic 

d)  Binary 

Ans. d) Binary 

83. In which of the following places all types of commands are found? 

a)  Standard Toolbar 

b)  Menu Bar 

c)  Drawing Toolbar 

d)  Formatting Toolbar 

Ans. b) Menu Bar 

84. How many Digits are there in IMEI Number? 

a)  15 



 

 

b)  13 

c)  12 

d)  10 

Ans. a) 15 

85. _______Are Senior Level Corporate Employees who have the role and responsibilities 

of designing and building Secure Networks or Security Infrastructure? 

a)  It Security Engineers 

b)  Security Architect 

c) Ethical Hackers 

d)  Chief Technical Officer 

Ans. b) Security Architect 

86. Which of the following is not related to the dimension of Big Data? 

a)  Veracity 

b)  Volume 

c)  Virtuality 

d)  Variety 

Ans. c) Virtuality 

87. By Dialing which of the following numbers in the Mobile Customers can avail Banking 

Services? 

a)  *909# 

b)  *99# 

c)  *#99* 

d)  #990 

Ans. b) *99# 

88. Which of the following Documents are required for Digi Locker? 

a)  Driving License 

b)  Passport 

c)  Aadhar Card 

d)  Pan Card 



 

 

Ans. c) Aadhar Card 

89. Which of the following Shortcut key is used to calculate in LibreOffice Calc? 

a)  F4 

b)  F6 

c)  F7 

d)  F9 

Ans. d) F9 

90. Which of the following is the easiest mode of Communication? 

a)  Letter 

b)  E-mail 

c)  None 

d)  Fax 

Ans. b) E-mail 

91. Where are the Data and Programs stored while using the Processor? 

a)  Disk Memory 

b)  Program Memory 

c)  Main Memory 

d)  Secondary Memory 

Ans. c) Main Memory 

92. Which of the following is the easiest way to apply different Animations to slides? 

a)  Apply effects to the custom Animation text pane 

b)  Apply Animation Scheme 

c)  Customize Bullets with Animated clipart 

d)  All of the above 

Ans. b) Apply Animation Scheme 

93. What will be the value of the following formula’=ceiling(120,11)’? 

a)  99 

b)  120 

c)  121 



 

 

d)  110 

Ans. c) 121 

94. What will be the value of the following formula’=round(17342,5)’? 

a)  0 

b)  20000 

c)  10000 

d)  17000 

Ans. a) 0 

95. Which Scheme was Launched in 2016 by RBI Governer Raghuram Rajan? 

a)  UPI 

b)  OTP 

c)  QR Code 

d)  NEFT 

Ans. a) UPI 

96. What will be the value of the following formula ‘=round(275,-2)’? 

a)  200 

b)  300 

c)  00 

d)  2.75 

Ans. b) 300 

97. Which of the following Hardware Architecture is not supported by Red Hat? 

a)  Alpha  

b)  Macintosh 

c)  Sparc 

d)  IBM-Compatible 

Ans. b) Macintosh 

98. The full form of USSD is  ‘Unified Supplementary Service Data’? 

a)  True 

b)  False 



 

 

Ans. b) False 

99. Can we Print more than one Email in Single Command? 

a)  True 

b)  False 

Ans. b) False 

100. What is IFSC Code 

a)  Is an alphanumeric 11 digit code 

b)  First 4 for alphabet Bank and last 6 for numeric court branch with a 0 in the middle 

c)  Indian Financial System Code 

d)  All of the above 

Ans. b) First 4 for alphabet Bank and last 6 for numeric court branch with a 0 in the 

middle 

 

 


